Material complementar

Para: "Programa Primeiro Emprego" (Rafael Jesus Palmares); encerrado em 2007

Iniciando Planilha Eletrônica

Posted by Rafa Jesus Palmares em agosto 18, 2006

No Calc estamos o tempo todo lidando com células, espaço onde inserimos texto, datas, numeros e etc. Manipulamos as células através de sua posição. Nos movimentamos entre elas usando o mouse (com um clique – botão esquerdo) ou as setas do teclado.

Ou seja, na imagem acima o nosso cursor esta posicionado na célula A7 (o A vem da coluna A e linha 7, COLUNA:LINHA ), seu conteúdo esta definido por “VALOR TOTAL DO ORÇAMENTO” .

na imagem acima destacamos de amarelo onde vamos inserir os valores da célula, esse é nosso campo de entrada de dados e as formulas aparecerão ali, se nos referirmos a posição, estamos em A7 (sétima linha, coluna A ou primeira).

(Descrição: Posicão_da_celula.Valor)

A2. Produtos; B2.Quantidade; C2.Valor Unitário; D2.Subtotal/Total; A3. Lápis preto B12; A4.Borracha; A5.Caneta Bic; A6.Caneta Bill; A7.VALOR TOTAL DO ORÇAMENTO; B2.Quantidade; B3.50; B4.2; B5.50; B6.50; C2.Valor unitário; C3.0,47; C4.0,70; C5.0,60; C6.0,35; D3.=B3*C3; D4.=B4*C4; D5.=B5*C5; D6.=B6*C6; D7.=SOMA(D3:D6).

 

No nosso exemplo destacamos operações simples de multiplicação e uma função de soma, somente indicando a posição das células. A intenção foi criar uma planilha que calculava o produto de sua quantidade por seu valou unitário, gerando um subtotal do produto. Depois definimos a soma dos subtotais.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

 
%d blogueiros gostam disto: